Skip to content
  • Home
  • CCNA Labs
    • CCNA 1 LAB Activities (v6 & v7)
    • CCNA 2 LAB Activities (v6 & v7)
    • CCNA 3 LAB Activities (v6 & v7)
    • CCNA 4 Lab Activities
  • Linux
    • Linux Unhatched
    • Linux Essentials 2.0
    • Linux Essentials
    • Introduction to Linux I
    • Introduction to Linux II
  • Programming
    • PCAP – Programming Essentials in Python
    • CLA – Programming Essentials in C
    • CPA Programming Essentials in C++
  • About
    • Contact Us
    • Privacy Policy

CCNA 7 Exam Answers 2023

Go with our CCIE, Passed 100%

  • ITE
    • ITE - IT Essentials v7.0
    • ITE - IT Essentials v6.0
      • IT Essentials Lab 2019
    • ITE v5.0 Exam
    • Virtual Activity Laptop
    • Virtual Activity Desktop
  • NE
    • MF
  • CCNA
    • CCNA1
      • CCNA1 v7.0 – ITN
      • CCNA1 v6.0
    • CCNA2
      • CCNA2 v7.0 – SRWE
      • CCNA2 v6.0
    • CCNA3
      • CCNA3 v7.0 – ENSA
      • CCNA3 v6.0
    • CCNA4
      • CCNA4 v6.0
  • Cyber-Security
    • ITC – Introduction to Cybersecurity 2.1 (Level 1)
    • CE – Cybersecurity Essentials 1.1 (Level 2)
    • CCNA CyberOps 1.1 (Level 3)
  • Security
    • CCNA Security v2
  • DevNet
  • CCNA PT Lab 2023

3.6.1 Packet Tracer – Implement VLANs and Trunking Answers

Posted on November 15, 2020 By Admin

Last Updated on November 15, 2020 by Admin

3.6.1 Packet Tracer – Implement VLANs and Trunking Answers

Packet Tracer – Implement VLANs and Trunking (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Addressing Table

Device

Interface

IP Address

Subnet Mask

Switchport

VLAN

PC1

NIC

192.168.10.10

255.255.255.0

SWB F0/1

VLAN 10

PC2

NIC

192.168.20.20

255.255.255.0

SWB F0/2

VLAN 20

PC3

NIC

192.168.30.30

255.255.255.0

SWB F0/3

VLAN 30

PC4

NIC

192.168.10.11

255.255.255.0

SWC F0/1

VLAN 10

PC5

NIC

192.168.20.21

255.255.255.0

SWC F0/2

VLAN 20

PC6

NIC

192.168.30.31

255.255.255.0

SWC F0/3

VLAN 30

PC7

NIC

192.168.10.12

255.255.255.0

SWC F0/4

VLAN 10

VLAN 40 (Voice)

SWA

SVI

192.168.99.252

255.255.255.0

N/A

VLAN 99

SWB

SVI

192.168.99.253

255.255.255.0

N/A

VLAN 99

SWC

SVI

192.168.99.254

255.255.255.0

N/A

VLAN 99

Objectives

Part 1: Configure VLANs

Part 2: Assign Ports to VLANs

Part 3: Configure Static Trunking

Part 4: Configure Dynamic Trunking

Background

You are working in a company that is getting ready to deploy a set of new 2960 switches in a branch office. You are working in the lab to test out the VLAN and trunking configurations that are planned. Configure and test the VLANs and trunks.

Instructions

Part 1:  Configure VLANs

Configure VLANs on all three switches. Refer to the VLAN Table. Note that the VLAN names must match the values in the table exactly.

VLAN Table

VLAN Number

VLAN Name

10

Admin

20

Accounts

30

HR

40

Voice

99

Management

100

Native

Part 2:  Assign Ports to VLANs

Step 1:  Assign access ports to VLANs

On SWB and SWC, assign ports to the VLANs. Refer to the Addressing Table.

Step 2:  Configure the Voice VLAN port

Configure the appropriate port on switch SWC for voice VLAN functionality.

Step 3:  Configure the virtual management interfaces

  1. Create the virtual management interfaces, on all three switches.
  2. Address the virtual management interfaces according to the Addressing Table.
  3. The switches should not be able to ping each other.

Part 3:  Configure Static Trunking

  1. Configure the link between SWA and SWB as a static trunk. Disable dynamic trunking on this port.
  2. Disable DTP on the switch port on both ends of the trunk link.
  3. Configure the trunk with the native VLAN and eliminate native VLAN conflicts if any.

Part 4:  Configure Dynamic Trunking

  1. Assume that the trunk port on SWC is set to the default DTP mode for 2960 switches. Configure G0/2 on SWA so that it successfully negotiates trunking with SWC.
  2. Configure the trunk with the native VLAN and eliminate native VLAN conflicts if any.

End of document

Answer Scripts

Switch SWA

ena

conf t

vlan 10

 name Admin

vlan 20

 name Accounts

vlan 30

 name HR

vlan 40

 name Voice

vlan 99

 name Management

vlan 100

 name Native

interface GigabitEthernet0/1

 switchport trunk native vlan 100

 switchport mode trunk

 switchport nonegotiate

interface GigabitEthernet0/2

 switchport trunk native vlan 100

 switchport mode dynamic desirable

interface Vlan1

 no ip address

 shutdown

interface Vlan99

ip address 192.168.99.252 255.255.255.0

end

Switch SWB

ena

conf t

vlan 10

 name Admin

vlan 20

 name Accounts

vlan 30

 name HR

vlan 40

 name Voice

vlan 99

 name Management

vlan 100

 name Native

interface FastEthernet0/1

 switchport access vlan 10

 switchport mode access

interface FastEthernet0/2

 switchport access vlan 20

 switchport mode access

interface FastEthernet0/3

 switchport access vlan 30

 switchport mode access

interface GigabitEthernet0/1

 switchport trunk native vlan 100

 switchport mode trunk

 switchport nonegotiate

interface Vlan99

ip address 192.168.99.253 255.255.255.0

end

Switch SWC

ena

conf t

vlan 10

 name Admin

vlan 20

 name Accounts

vlan 30

 name HR

vlan 40

 name Voice

vlan 99

 name Management

vlan 100

 name Native

interface FastEthernet0/1

 switchport access vlan 10

 switchport mode access

interface FastEthernet0/2

 switchport access vlan 20

 switchport mode access

interface FastEthernet0/3

 switchport access vlan 30

 switchport mode access

interface FastEthernet0/4

 switchport access vlan 10

 switchport mode access

 switchport voice vlan 40

 mls qos trust cos

interface GigabitEthernet0/2

 switchport trunk native vlan 100

 switchport mode trunk

interface Vlan99

ip address 192.168.99.254 255.255.255.0

end

 

CCNA2 v7 – SRWE – Packet Tracer Answers

Post navigation

Previous Post: 3.5.5 Packet Tracer – Configure DTP Answers
Next Post: 4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
  • CCNA1 v7
  • CCNA2 v7
  • CCNA3 v7
System Test Exam Answers
Modules 1 – 3 Exam Answers
Modules 4 – 7 Exam Answers
Modules 8 – 10 Exam Answers
Modules 11 – 13 Exam Answers
Modules 14 – 15 Exam Answers
Modules 16 – 17 Exam Answers
Practice Final – ITN Answers
Course Feedback
ITN Practice PT Skills Assessment (PTSA)
Final Exam Answers
Modules 1 – 4 Exam Answers
Modules 5 – 6 Exam Answers
Modules 7 – 9 Exam Answers
Modules 10 – 13 Exam Answers
Modules 14 – 16 Exam Answers
ITN Practice Skills Assessment – PT Answers
SRWE Practice Skills Assessment – PT Part 1 Answers
SRWE Practice Skills Assessment – PT Part 2 Answers
SRWE Hands On Skills Exam Answers
SRWE Practice Final Exam Answers
SRWE Final Exam Answers 
Modules 1 – 2 Exam Answers
Modules 3 – 5 Exam Answers
Modules 6 – 8 Exam Answers
Modules 9 – 12 Exam Answers
Modules 13 – 14 Exam Answers
ITN Practice PT Skills Assessment (PTSA) Answers
SRWE Practice PT Skills Assessment (PTSA) – Part 1 Answers
SRWE Practice PT Skills Assessment (PTSA) – Part 2 Answers
ENSA Practice PT Skills Assessment (PTSA) Answers
ENSA Hands On Skills Exam Answers
Practice Final – ENSA Answers
ENSA Final Exam Answers
CCNA Certification Practice Exam Answers

Copyright © 2023 PressExam.